Recent Trends in Programming languages

Comparative Discussion of IPv4, IPv6 and Migration to IPv6

  1. R. Parimala
  2. B.M. Alaudeen

Abstract

Nowadays use of IPv4 is getting gradually unreliable as the number of computers added to the internet increases rapidly. Hence the increased deployment of IPV6 gains its importance. In this article the origin, implementation, security aspects of IPv6 and its advancements are discussed.Keywords: IPv4, IPv6, IETFCite this ArticleR. Parimala. B. M. Alaudeen. Comparative Discussion of IPv4, IPv6 and Migration to IPv6. Recent Trends in Programming languages. 2016; 3(1): 7–16p.

References (5)

  1. E.T.S.I. Telecommunication Madrid. Department de IngenieríaTelemática.
  2. RFC 3513: Internet Protocol Version 6 (IPv6) Addressing Architecture.
  3. RFC 2460: Internet Protocol, Version 6 (IPv6) Specification.
  4. RFC 2893: Transition Mechanisms for IPv6 Hosts and Routers.
  5. RFC 1752: The Recommendation for the IP Next Generation Protocol. Cite this Article R. Parimala. B. M. Alaudeen. Comparative Discussion of I Pv4, IPv6 and Migration to IPv6 . Recent Trends in Programming languages. 2016; 3(1): 7– 16p.
Support